Viðhald innviða sem getur leitt til stutts rofs í þjónustu.

Scheduled for Apr 9, 02:00 - 06:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 02, 2025 - 09:54 UTC

Scheduled

Viðhald innviða sem getur leitt til stutts rofs í þjónustu.
Posted Apr 02, 2025 - 09:54 UTC
This scheduled maintenance affects: Vefþjónustur (Vefþjónustur, Vefþjónustur varaleið, X-Road), Önnur kerfi (SÍ kerfi: Heimdallur, Skjalakerfi og Reikningakerfi, Vöruhús gagna), and Þjónustusíður (Gagnagátt, Heilsa á Mínum síðum á Ísland.is).